Your selected question

Q:

How do I upgrade my web browser?

A:

As of 6th April 2019, web browsers that don’t have the security protocol TLS 1.2 (or above) will no longer be compatible with Bankline.

What do I need to do?

Please follow this step-by-step guide to ensure you have the appropriate web browser and security settings applied.
Once you have completed these steps, please restart your web browser.

If you can’t complete these actions, you should contact the person responsible for IT in your business or talk to your Bankline administrator as soon as possible.

Can we help?

You can find out more about TLS and why we’re making this change here.

And if you have any questions you can talk to us via the ‘Web chat’ button. Just click ‘Log in’ here, to begin.

Did this article answer your question?