Your selected question

Q:

What are the technical requirements needed to be able to access Bankline?

A:

System requirements

We’ve made sure Bankline works with a wide range of browsers and devices.

To access Bankline you must have one of the below:

  • Windows users – Windows XP Service Pack 3 and above.
  • Windows Server users – Windows Server 2003, Service Pack 2 and above. 
  • MAC users –  Windows OS X 10.5 and above.

Browser requirements

The most recent versions that have been successfully tested on Bankline are:

  • Internet Explorer – V11
  • Chrome – V46
  • Opera – V22
  • Safari - V5.1.1
  • Firefox - V40

Some older versions of these browsers may not be compatible.  Contact the Bankline Helpdesk if you have any questions.

Using a different Setup?

You may also be able to access Bankline using Linux with a supported browser.

The minimum recommended screen resolution is 1024x768

We’ll update this content when new browsers have been tested.

 

Did this article answer your question?